1) Message boards : Number Crunching : Workunit version number configuration problem (Message 7410)
Posted 13 Feb 2018 by Thyme Lawn
There seems to be a version number configuration problem with the batch of "EXACT Batch Norm With Scaled FMP CNN Trainer" work created about 5 hours ago. I've had 14 tasks (e.g. https://csgrid.org/csg/result.php?resultid=6714569) fail immediately with exit status 1 and the following in the stderr output:

starting from input file: '../../projects/csgrid.org_csg/exact_genome_1518528300_111_688.txt' read CNN_Genome file with version string: '' breaking because version_str '' did not match EXACT_VERSION_STR 'v0.33': -1 parsed input file ERROR: exact application with version 'v0.33' trying to process workunit with incompatible input version: ''
2) Message boards : Tweet Discussion : SQL syntax error on first classification attempt (Message 5946)
Posted 24 Oct 2015 by Thyme Lawn
I just tried to classify a tweet for the first time and got the following error:

MYSQL Error (1064): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') AND number_views > 0 AND number_views < required_views AND NOT EXISTS(SELECT *' at line 1, query: SELECT id, tweet_id, text, lang, datetime FROM climate_tweets ct WHERE lang IN ( ) AND number_views > 0 AND number_views < required_views AND NOT EXISTS(SELECT * FROM tweet_classifications tc WHERE tc.tweet_id = ct.id AND tc.user_id = 905) ORDER BY RAND() LIMIT 1


The problem is caused by the empty language list in the outer SELECT statement. Language is set to "en (English)" on the language selection page (http://csgrid.org/csg/language_select.php), but I guess tweet language selection is done elsewhere. The problem is I can't find where ...
3) Message boards : News : [wildlife] updating the project's pages (Message 3191)
Posted 25 Aug 2014 by Thyme Lawn
I have a very similar situation to JumpinJohnny.

I filled in the registration survey last week and was prompted to complete the gold badge survey yesterday. I did so and the survey page had the registration survey available for completion and the gold survey status as "You've already taken the gold badge survey". I was sure I'd submitted the registration survey but completed it again just to be certain.

The menu bar is displaying a white "New User Survey" link to the survey page and the registration survey is still available to be filled in. There's also a yellow tab with blue text "Please take our New UserSurvey!" at the top of the video viewing page.

@JumpinJohnny: can you remember if you completed the gold badge survey before the registration survey and does the survey page have "You've already taken the registration survey"?
4) Message boards : Image and Video Discussion : Incubating parent disturbed by a human (Message 3176)
Posted 24 Aug 2014 by Thyme Lawn
I would like to discuss the event between 00:15:56 (approximately 2013-06-29 15:56:32) and 00:16:09 (approximately 2013-06-29 15:56:45).



Parent is raised from the nest after being disturbed by an approaching human. In doing this she dislodges twigs above the nest which cause problems when she eventually returns.

The parent crouches low on nest which momentarily falls under a very dark shadow. The parent flies straight up off of the nest in reaction. A human appears behind the nest a few seconds later and walks away having made no attempt to investigate the nest.

The parent returns after 51:32 at 1:07:31 into the video (at 16:48:11) and in adjusting the vegetation to restore nest camouflage she pulls down one of the previously mentioned twigs at 1:43:06 into the video (at 17:23:47). She spends the rest of the video periodically attempting to remove the twig, backing off of the nest 3 times in unsuccessful attempts to pull it away (at 01:46:23, 01:56:52 and 02:08:53 into the video (at 17:27:05, 17:37:35 and 17:49:36)).

I found myself willing her to get round the other side to try pulling it away from the camera
5) Message boards : Image and Video Discussion : Adding missing observation times (Message 3161)
Posted 23 Aug 2014 by Thyme Lawn
Thanks Travis. Event start time successfully corrected.
6) Message boards : Image and Video Discussion : Adding missing observation times (Message 3155)
Posted 23 Aug 2014 by Thyme Lawn
I recorded 108 events for a 4:32:10 Interior Least Tern video (#14459) the other day. I've just gone through my Review Videos list and spotted that I managed to miss the start time for the first listed event which was actually the sixth event and should have had the same start and end times. Is there any way to correct it retrospectively?
7) Message boards : Image and Video Discussion : Predation by raccoon? (Message 1569)
Posted 9 Sep 2013 by Thyme Lawn
I would like to discuss this video:


There are 3 totally different views on this one. One has a parent present, one is unsure on parent presence or absence, and (after multiple viewings and single frame advancing and rewinding on full screen) I'm sure there's predation going on.

The predator arrives at 0:07, starts predation at 0:16 and the view of the predator's face from 0:31 suggests it's probably a raccoon.

Edit: I've been marked as invalid on this one
8) Message boards : Image and Video Discussion : Parent leaves, returns and leaves again, all within 45 seconds (Message 1545)
Posted 6 Sep 2013 by Thyme Lawn
I would like to discuss this video:


The video quality is poor but the sequence is interesting.

The parent leaves the nest at 1:22, heading away from the camera with 5 eggs visible. It turns around off camera, returns at 1:42, does some nest maintenance and leaves again at 2:07.