1) Message boards : News : [wildlife] v0.13 apps released! (Message 6684)
Posted 25 Jan 2017 by WTBroughton
Understood, no problem, I'll keep on crunching.
2) Message boards : News : [wildlife] v0.13 apps released! (Message 6682)
Posted 25 Jan 2017 by WTBroughton
I'm getting the following errors, a miss match on version number of input file (v0.11).

<core_client_version>7.6.33</core_client_version>
<![CDATA[
<message>
Incorrect function.
(0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
arguments:
'projects/csgrid.org_csg/exact_client_0.13_windows_x86_64.exe'
'--samples_file'
'samples.bin'
'--genome_file'
'input_genome.txt'
'--output_file'
'output_genome.txt'
'--checkpoint_file'
'checkpoint.txt'
converting arguments to vector
boincified samples filename: '../../projects/csgrid.org_csg/mnist_training_data.bin'
boincified genome filename: '../../projects/csgrid.org_csg/exact_genome_1483942068_21_12434.txt'
boincified output filename: '../../projects/csgrid.org_csg/exact_genome_1483942068_21_12434_3_r732544715_0'
boincified checkpoint filename: 'checkpoint.txt'
parsed arguments, loading images
number_classes: 10
rowscols: 28
vals_per_pixel: 1
reading image set with 5923 images.
reading image set with 6742 images.
reading image set with 5958 images.
reading image set with 6131 images.
reading image set with 5842 images.
reading image set with 5421 images.
reading image set with 5918 images.
reading image set with 6265 images.
reading image set with 5851 images.
reading image set with 5949 images.
image_size: 28x28 = 784
read 60000 images.
class 0: 5923
class 1: 6742
class 2: 5958
class 3: 6131
class 4: 5842
class 5: 5421
class 6: 5918
class 7: 6265
class 8: 5851
class 9: 5949
normalizing images.
average pixel value: 0.13066
pixel variance: 0.0949304
pixel standard deviation: 0.308108
normalized.
loaded images
starting from input file: '../../projects/csgrid.org_csg/exact_genome_1483942068_21_12434.txt'
read CNN_Genome file with version string: 'v0.11'
breaking because version_str '0.11' did not match EXACT_VERSION '0.13': 1
parsed input file
ERROR: exact application with version '0.13' trying to process workunit with incompatible input version: '0.11'
11:03:51 (12692): called boinc_finish(1)

</stderr_txt>
]]>