1) Message boards : News : [subset_sum] feeder issues? (Message 6426)
Posted 24 Oct 2016 by Profile Brian Uitti

It is already fixed, when it was broken site was completely unusable.


This doesn't look llike a "fix" to me.

10/24/2016 8:49:13 AM | Citizen Science Grid | update requested by user 10/24/2016 8:49:16 AM | Citizen Science Grid | Sending scheduler request: Requested by user. 10/24/2016 8:49:16 AM | Citizen Science Grid | Requesting new tasks for CPU 10/24/2016 8:49:17 AM | Citizen Science Grid | Scheduler request failed: HTTP internal server error

Or is this just a programmers way of saying that the server is down?
2) Message boards : Webpage and Application Code Discussion : HTTP internal server error (Message 6420)
Posted 21 Oct 2016 by Profile Brian Uitti

Always check the SERVER STATUS.
http://csgrid.org/csg/server_status.php

Tasks ready to send 0
Tasks in progress 0


THIS IS A GOOD SUGGESTION.

Yeah, I get that, I was hoping for a little more information of the somewhat cryptic message. Beginning users might not have understood that.. .. and it would be nice to get an ETA for a fix.

This is a server issue at the project site, There's nothing for the user to do. Users posting to other threads have tried all kinds of things to no avail. (Reinstalling the BOINC Manager will not help.)

Thanks.
3) Message boards : News : [subset_sum] feeder issues? (Message 6414)
Posted 20 Oct 2016 by Profile Brian Uitti
[Site was down for a while but looks that it is working now. Someone
disabled PHP support on the server, this has nothing with certificates.


Is someone going to fix it?
4) Message boards : Webpage and Application Code Discussion : HTTP internal server error (Message 6411)
Posted 19 Oct 2016 by Profile Brian Uitti
getting the following on my Windows 10 PC under BOINC Manager 7.6.33 (x64)

10/18/2016 6:37:46 PM | Citizen Science Grid | work fetch resumed by user
10/18/2016 6:37:52 PM | Citizen Science Grid | update requested by user
10/18/2016 6:37:53 PM | Citizen Science Grid | Sending scheduler request: Requested by user.
10/18/2016 6:37:53 PM | Citizen Science Grid | Not requesting tasks: don't need (CPU: not highest priority project; Intel GPU: )
10/18/2016 6:37:55 PM | Citizen Science Grid | Scheduler request failed: HTTP internal server error


Cheers!

// Brian
5) Message boards : News : SSL certificates installed (Message 6402)
Posted 16 Oct 2016 by Profile Brian Uitti
I'm getting:

10/15/2016 5:56:18 PM | Citizen Science Grid | update requested by user
10/15/2016 5:56:56 PM | Citizen Science Grid | Sending scheduler request: Requested by user.
10/15/2016 5:56:56 PM | Citizen Science Grid | Not requesting tasks: "no new tasks" requested via Manager
10/15/2016 5:56:57 PM | Citizen Science Grid | Scheduler request failed: HTTP internal server error
10/15/2016 5:58:11 PM | | Project communication failed: attempting access to reference site
10/15/2016 5:58:13 PM | | Internet access OK - project servers may be temporarily down.

Cheers!

// Brian
6) Message boards : News : [subset_sum] feeder issues? (Message 6401)
Posted 16 Oct 2016 by Profile Brian Uitti
Android odroid u01
12116 Citizen Science Grid 16.06.2016 20:11:47 Requesting new tasks for CPU
12117 Citizen Science Grid 16.06.2016 20:12:04 Scheduler request completed: got 0 new tasks
12118 Citizen Science Grid 16.06.2016 20:12:04 Project has no tasks available
12119 Citizen Science Grid 16.06.2016 20:12:09 update requested by user
12120 Citizen Science Grid 16.06.2016 20:12:10 Sending scheduler request: Requested by


Of course, the entire log is not needed to make a statement .. but I'm having he same issue on a Windows 10 machine:

10/15/2016 5:56:18 PM | Citizen Science Grid | update requested by user 10/15/2016 5:56:56 PM | Citizen Science Grid | Sending scheduler request: Requested by user. 10/15/2016 5:56:56 PM | Citizen Science Grid | Not requesting tasks: "no new tasks" requested via Manager 10/15/2016 5:56:57 PM | Citizen Science Grid | Scheduler request failed: HTTP internal server error 10/15/2016 5:58:11 PM | | Project communication failed: attempting access to reference site 10/15/2016 5:58:13 PM | | Internet access OK - project servers may be temporarily down. 10/16/2016 8:36:38 AM | Citizen Science Grid | work fetch resumed by user 10/16/2016 8:36:40 AM | Citizen Science Grid | update requested by user 10/16/2016 8:36:42 AM | Citizen Science Grid | Sending scheduler request: Requested by user. 10/16/2016 8:36:42 AM | Citizen Science Grid | Not requesting tasks: don't need (not highest priority project) 10/16/2016 8:36:43 AM | Citizen Science Grid | Scheduler request failed: HTTP internal server error


Is this releated to the tread on "SSL certificates installed"?

http://csgrid.org/csg/forum_thread.php?id=2266#6347

Cheers!

// Brian