1) Message boards : Webpage and Application Code Discussion : Database Error on Account Page (Message 7510)
Posted 3 May 2018 by Gunnar Hjern
Now all stats seems to be updated as they should, and no errors on the web afaics., so I've set all my computers to work on C.S.G.!
Happy crunching! :-)
//Gunnar
2) Message boards : News : [all] disk issues on server (Message 7509)
Posted 3 May 2018 by Gunnar Hjern
Yes, now all stats seems to come in as they should, and I have also
set all my computers to crunch on CSG! :-)

//Gunnar
3) Message boards : Webpage and Application Code Discussion : Database Error on Account Page (Message 7490)
Posted 29 Apr 2018 by Gunnar Hjern
There have been no updates on any CSG figures at BoincStats since Tuesday, and when I asked on their forum, an experienced user told me it probably was due to this error.
I hope it can be fixed rather soon. Otherwise there might be many users leaving this project as it doesn't show off in the statistics.

Have a good new week, and good luck with the servers!

Kindest regards,
Gunnar
4) Message boards : News : [all] server issues (Message 7442)
Posted 1 Apr 2018 by Gunnar Hjern
Hi Travis!

I don't know if this problem adheres to the server problem you mentioned, but I just found out that one of my computers seems to have worked 19 hours in vain on a task:

exact_genome_1516365302_53_13908 (wuid=2920751)

When I looked at the WorkUnit page:

https://csgrid.org/csg/workunit.php?wuid=2920751

I could see that the fourth computer that got a task in that WU timed out very early on Friday morning,
and my computer (#45069) started working on it very early at 02:55 this Sunday morning.

I wonder why the server didn't cancelled the whole WU, as it must have seen that the maximum number of task (5) could not possibly be met?
Then I wouldn't have spent 19 core-hours on it - all for nothing.
Instead the server sent me the task at 2:28:56 Friday morning - half an hour after that the computer 52865 timed out!!

Kindest regards,
Gunnar
5) Message boards : Number Crunching : Tasks ready to send = 0 (Message 7164)
Posted 24 Jun 2017 by Gunnar Hjern
Yes, I can see that too, and I probably will be out of tasks before the the night falls.

When reading the server status page ( https://csgrid.org/csg/server_status.php ) I have seen that there seems to be a problem with one of the assimilatiors ( exact_batchnorm_assimilator ). It is green right now but it has been red-marked several times this morning, and there are constantly over 800 tasks to assimilate. Maybe one of them has turned sour and keeps crashing the assimilator?

Hope the admins can fix it today, so we can keep on working!

//Gunnar
6) Message boards : Number Crunching : 99.99 % Invalid Computer 53268 (Message 7134)
Posted 10 Jun 2017 by Gunnar Hjern
Hi!

Yes, I know that Travis is seeking for a solution. Hope the BOINC Team will come up with one, so we won't be bothered with such crappy hosts anymore.

This computer however is off the grid now. It seems as they did a new try with it this afternoon, but since 13:54 UTC it hasn't got any new tasks! Good that they looking after it properly. :-)

I wonder what is wrong with them, when they go berserk like that?
It seems it can happen to quite different CPUs: This one was an old Pentium-4, but the one before (hostID 53268) was a Xeon E5335.

Could it be overclocking?
Is there somebody who knows more about this?

//Gunnar
7) Message boards : Number Crunching : 99.99 % Invalid Computer 53268 (Message 7112)
Posted 2 Jun 2017 by Gunnar Hjern
Hi!

Well, luckily it seems to have stopped now!

The computer hasn't caught any new tasks since 8:39 this morning, and I can see some 20 abandoned tasks in the error list, so I guess it has been taken off line! Hope it stays that way until properly fixed! ;-)

Nice weekend to all of you healthy, hard working crunchers!!! :-D

//Gunnar
8) Message boards : Number Crunching : 99.99 % Invalid Computer 53268 (Message 7110)
Posted 2 Jun 2017 by Gunnar Hjern
Hi!

I've also noticed this flawed and misbehaving host, pouring out copious amounts of invalids! :-( :-( :-(
I've sent the owner a private message about it a couple of days ago, and yesterday I also sent Travis a note about it.

This computer must have wasted several GIGA-bytes of network comm. and also put an extra burden on the servers - as well as on our patience. I totally agree with you it is a dreadful waste of resources!

Afaik. it is only the owner, and maybe the admins, that can exclude a host from the grid, so I hope Travis or some of the other admins are reading this soon.

Kindest regards,
Gunnar
9) Message boards : News : [wildlife] new linux apps (Message 6653)
Posted 10 Jan 2017 by Gunnar Hjern
Hi Travis!

It's working much better now, with only a dozen or so invalid tasks out of hundreds of validated!
Here are the recent figures for my tasks:
State: All (504) · In progress (159) · Validation pending (77) · Validation inconclusive (20) · Valid (223) · Invalid (10) · Error (15)

I have noticed that the workunits are disappearing very fast out of the database. Some of them only persists for 24 hours or so, while others is left since early last week.

I have gathered links for the invalid WUs, and also for WUs where other hosts got their tasks invalidated - see below.

All in all I'm quite happy as it seems like the percentages of invalid tasks and compute errors are decreasing for every day! New WUs also seem to come in at a steady pace now, so I can keep my old Linux cans busy all night! :-)

Keep on the good working!!
Have a nice day!!!


//Gunnar


Invalid WU's:
seen Jan 9 :
http://csgrid.org/csg/workunit.php?wuid=705567 invalid
http://csgrid.org/csg/workunit.php?wuid=703910 can't validate
http://csgrid.org/csg/workunit.php?wuid=703862 can't validate
http://csgrid.org/csg/workunit.php?wuid=703571 can't validate
http://csgrid.org/csg/workunit.php?wuid=699518 invalid
http://csgrid.org/csg/workunit.php?wuid=699272 invalid
http://csgrid.org/csg/workunit.php?wuid=696363 can't validate
http://csgrid.org/csg/workunit.php?wuid=695828 invalid
http://csgrid.org/csg/workunit.php?wuid=695818 can't validate
http://csgrid.org/csg/workunit.php?wuid=695819 can't validate

seen Jan 8 (now disappeared) :
http://csgrid.org/csg/workunit.php?wuid=701704 can't validate
http://csgrid.org/csg/workunit.php?wuid=701532 can't validate
http://csgrid.org/csg/workunit.php?wuid=702753 invalid
http://csgrid.org/csg/workunit.php?wuid=701216 invalid
http://csgrid.org/csg/workunit.php?wuid=701220 can't validate
http://csgrid.org/csg/workunit.php?wuid=698876 can't validate
http://csgrid.org/csg/workunit.php?wuid=699934 can't validate
http://csgrid.org/csg/workunit.php?wuid=699514 invalid
http://csgrid.org/csg/workunit.php?wuid=699463 invalid
http://csgrid.org/csg/workunit.php?wuid=699431 can't validate
http://csgrid.org/csg/workunit.php?wuid=698585 invalid
http://csgrid.org/csg/workunit.php?wuid=698588 can't validate
http://csgrid.org/csg/workunit.php?wuid=697675 can't validate
http://csgrid.org/csg/workunit.php?wuid=696459 can't validate
http://csgrid.org/csg/workunit.php?wuid=696606 can't validate
http://csgrid.org/csg/workunit.php?wuid=697325 invalid
http://csgrid.org/csg/workunit.php?wuid=697089 can't validate


WUs that was Invalid for some other computer:
http://csgrid.org/csg/workunit.php?wuid=706705
http://csgrid.org/csg/workunit.php?wuid=705327
http://csgrid.org/csg/workunit.php?wuid=706451
http://csgrid.org/csg/workunit.php?wuid=704919
http://csgrid.org/csg/workunit.php?wuid=704922
http://csgrid.org/csg/workunit.php?wuid=704239
http://csgrid.org/csg/workunit.php?wuid=703948
http://csgrid.org/csg/workunit.php?wuid=703905
http://csgrid.org/csg/workunit.php?wuid=703825
http://csgrid.org/csg/workunit.php?wuid=703510
http://csgrid.org/csg/workunit.php?wuid=702307
http://csgrid.org/csg/workunit.php?wuid=697053
http://csgrid.org/csg/workunit.php?wuid=699908
http://csgrid.org/csg/workunit.php?wuid=699515
http://csgrid.org/csg/workunit.php?wuid=698550
http://csgrid.org/csg/workunit.php?wuid=697084

seen Jan 8 (now disappeared)
http://csgrid.org/csg/workunit.php?wuid=696648
http://csgrid.org/csg/workunit.php?wuid=701479
http://csgrid.org/csg/workunit.php?wuid=702756
http://csgrid.org/csg/workunit.php?wuid=697353
http://csgrid.org/csg/workunit.php?wuid=702754
http://csgrid.org/csg/workunit.php?wuid=702086
http://csgrid.org/csg/workunit.php?wuid=699818
http://csgrid.org/csg/workunit.php?wuid=702054
http://csgrid.org/csg/workunit.php?wuid=701126
http://csgrid.org/csg/workunit.php?wuid=700220
http://csgrid.org/csg/workunit.php?wuid=699908
http://csgrid.org/csg/workunit.php?wuid=699516
http://csgrid.org/csg/workunit.php?wuid=699291
10) Message boards : News : [wildlife] new linux apps (Message 6614)
Posted 3 Jan 2017 by Gunnar Hjern
Hi Travis!

I certainly agree with you that it's frustrating to work with prngs across different platforms! I have had my own share of this when trying to get Linux and FreeBSD computers to talk to each other in a project for encrypted SCTP communication. It took quite a while before we discovered that the rand() function isn't the same even across POSIX systems! :-(

I'll have my computers ready for a new try in a couple of days.
I wish you good luck and a nice day!!!

//Gunnar
11) Message boards : News : [wildlife] new linux apps (Message 6608)
Posted 3 Jan 2017 by Gunnar Hjern
Hi Travis!

Thanks for the new apps and WUs!

It's getting pretty late at night here in Sweden, so I send you some very preliminary results before I hit the bed:

I've done 48 tasks so far, and most of them are not validated yet (37).

Two are valid:
( http://csgrid.org/csg/workunit.php?wuid=695911 and
http://csgrid.org/csg/workunit.php?wuid=695912 )
and both of them where validated against another Linux computer:
http://csgrid.org/csg/show_host_detail.php?hostid=45597

9 of them are marked as "Validation inconclusive", and they are invariably validated against Windows machines. Here are the WU-links:
http://csgrid.org/csg/workunit.php?wuid=695863
http://csgrid.org/csg/workunit.php?wuid=695864
http://csgrid.org/csg/workunit.php?wuid=695865
http://csgrid.org/csg/workunit.php?wuid=695866
http://csgrid.org/csg/workunit.php?wuid=695857
http://csgrid.org/csg/workunit.php?wuid=695858
http://csgrid.org/csg/workunit.php?wuid=695840
http://csgrid.org/csg/workunit.php?wuid=695841
http://csgrid.org/csg/workunit.php?wuid=695828

Have a nice evening!!!

//Gunnar
12) Message boards : News : [wildlife] new linux apps (Message 6605)
Posted 2 Jan 2017 by Gunnar Hjern
Hi!

Sorry for hiding my computers, I thought you admins could see them anyway.

Here are the links to the failed tasks:

http://csgrid.org/csg/result.php?resultid=1446504
http://csgrid.org/csg/result.php?resultid=1446505
http://csgrid.org/csg/result.php?resultid=1446506
http://csgrid.org/csg/result.php?resultid=1446410
http://csgrid.org/csg/result.php?resultid=1446412
http://csgrid.org/csg/result.php?resultid=1446414
http://csgrid.org/csg/result.php?resultid=1446416
http://csgrid.org/csg/result.php?resultid=1446417
http://csgrid.org/csg/result.php?resultid=1446419
http://csgrid.org/csg/result.php?resultid=1446421
http://csgrid.org/csg/result.php?resultid=1446423
http://csgrid.org/csg/result.php?resultid=1446425
http://csgrid.org/csg/result.php?resultid=1446229
http://csgrid.org/csg/result.php?resultid=1446231
http://csgrid.org/csg/result.php?resultid=1446233
http://csgrid.org/csg/result.php?resultid=1446235
http://csgrid.org/csg/result.php?resultid=1446237
http://csgrid.org/csg/result.php?resultid=1446200
http://csgrid.org/csg/result.php?resultid=1446208
http://csgrid.org/csg/result.php?resultid=1446216
http://csgrid.org/csg/result.php?resultid=1446218
http://csgrid.org/csg/result.php?resultid=1446220
http://csgrid.org/csg/result.php?resultid=1446221
http://csgrid.org/csg/result.php?resultid=1446223
http://csgrid.org/csg/result.php?resultid=1446225
http://csgrid.org/csg/result.php?resultid=1446227
http://csgrid.org/csg/result.php?resultid=1446156
http://csgrid.org/csg/result.php?resultid=1446162
http://csgrid.org/csg/result.php?resultid=1446164
http://csgrid.org/csg/result.php?resultid=1446165
http://csgrid.org/csg/result.php?resultid=1446170
http://csgrid.org/csg/result.php?resultid=1446172
http://csgrid.org/csg/result.php?resultid=1446176
http://csgrid.org/csg/result.php?resultid=1446177

My computers are looking forward to the new WUs! ;-)

Have a nice day!!!

//Gunnar
13) Message boards : News : [wildlife] new linux apps (Message 6603)
Posted 2 Jan 2017 by Gunnar Hjern
Hi Trevis!

Yes, it was 0.09:
"EXACT Convolutional Neural Network Trainer v0.09"

I'll try to reset the project on those machines that I can reach now, and the rest of them later this evening.
Will you have more WUs soon to test it with?

//Gunnar
14) Message boards : News : [wildlife] new linux apps (Message 6601)
Posted 2 Jan 2017 by Gunnar Hjern
Hi Trevis!

Just got some 36 new WUs on together 4 different computers, but they all went "Computation error". :-(

Error code:
1 (0x1) Unknown error number

The WUs where run both on Dell and HP machines, and with Core2 Duo, Quad, and i5 CPUs.
All those computers are running Xubuntu 14.04 (64bit), and most of them have the Boinc manager version 7.2.42 (x64), although I think one manager might be newer.

Should I perform any actions to my Boinc installations, like "Reset project", or manually erasing some files?

//Gunnar
15) Message boards : News : [wildlife] new linux apps (Message 6600)
Posted 2 Jan 2017 by Gunnar Hjern
Hi Travis!

Thanks!!

Waiting for more WUs now.
I've set my computers on standby and will start to crunch as soon as they come in.

//Gunnar
16) Message boards : News : [wildlife] new linux apps (Message 6558)
Posted 26 Dec 2016 by Gunnar Hjern
Hi Travis!

I have completed 59 tasks by now and although not all are validated yet, I can see that I have less than 40% valid results! :-(

Now when I've taken a closer look at the valid WUs (14 in all) things beginning to get a bit clearer:
I only get a valid task if there is another LINUX computer on the same WU!

I've also went through all the WUs marked as invalid (11), and invariably, the other tasks where performed computers with some version of Windows. The biggest problem seems to be that tasks performed on different operating system can't be validated.

Just send a notice when this issue have being fixed, and I will happily start my computers to work on this project again!

Happy New Year ! ! !

//Gunnar


Btw.:
I also note that my old WinXP can went "Error while computing" on the 5 tasks it got before I stopped it. Could it be that it accepted and tried to run a 64bit win application?

My WinXP-computer:
==================
hostid: 16310
OS: Microsoft Windows XP Professional x86 Edition, Service Pack 3, (05.01.2600.00)
CPU: GenuineIntel Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz [Family 6 Model 23 Stepping 10]

All tasks failed:
Exit status: -185 (0xffffffffffffff47) ERR_RESULT_START
stderr:
<core_client_version>7.6.9</core_client_version>
<![CDATA[
<message>
couldn't start app: CreateProcess() failed - (unknown error)
</message>
]]>
17) Message boards : News : [wildlife] new linux apps (Message 6520)
Posted 20 Dec 2016 by Gunnar Hjern
Sounds great!!!
I've set all my Linux cans on standby, and waiting for some nice WUs to crunch! :-)
Happy X-mas!!!

//Gunnar