Advanced search

Message boards : News : credit for linked projects should be showing up now

Author Message
Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3014 - Posted: 11 Aug 2014, 19:31:40 UTC
Last modified: 12 Aug 2014, 21:19:03 UTC

If you've linked to your SubsetSum and/or DNA@Home accounts via the link account page:

link accounts

It should now be showing up in the forums and in your profile. Note that after doing the linking it might take a couple minutes to get into the server's cache and show up.

[VENETO] boboviz
Send message
Joined: 10 Aug 14
Posts: 98
Combined Credit: 387,515
DNA@Home: 184,990
SubsetSum@Home: 1,636
Wildlife@Home: 200,890
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

    
Message 3015 - Posted: 11 Aug 2014, 20:12:54 UTC - in response to Message 3014.

It should now be showing up in the forums and in your profile. Note that after doing the linking it might take a couple minutes to get into the server's cache and show up.


What about badges? Do you create a "logo" for CSG (like WCG) and badges for every subproject? I see badges for Wildlife, but not for DNA or Subset....

Profile Charles Dennett
Avatar
Send message
Joined: 10 Aug 14
Posts: 39
Combined Credit: 354,259
DNA@Home: 219,783
SubsetSum@Home: 134,472
Wildlife@Home: 4
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

    
Message 3016 - Posted: 11 Aug 2014, 20:24:58 UTC

Excellent. Thanks for all the hard work. I did notice that after you did this any new credit on DNA@Home (the only project here i particpate in) is not showing in CSG.

Charlie
____________

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3017 - Posted: 11 Aug 2014, 21:15:39 UTC - in response to Message 3016.

Excellent. Thanks for all the hard work. I did notice that after you did this any new credit on DNA@Home (the only project here i particpate in) is not showing in CSG.

Charlie


Yeah, I have a script that will fix that. I'll run it one last time after all the credit for the current batch of WUs on DNA@Home has finished. After that it will be automatically updated when work units are finished here.

Jeff17
Avatar
Send message
Joined: 24 Apr 12
Posts: 1
Combined Credit: 5,722,979
DNA@Home: 472,011
SubsetSum@Home: 534,864
Wildlife@Home: 4,716,104
Wildlife@Home Watched: 8,303s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

        
Message 3019 - Posted: 12 Aug 2014, 3:57:38 UTC

Travis,

I am now seeing credit on my account for all three sub-projects. However, team credit appears to just be from Wildlife.
____________

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3020 - Posted: 12 Aug 2014, 5:45:02 UTC - in response to Message 3019.

Travis,

I am now seeing credit on my account for all three sub-projects. However, team credit appears to just be from Wildlife.


Yeah I haven't updated anything regarding team/host credit yet. It's incoming.

P . P . L .
Send message
Joined: 10 Aug 14
Posts: 59
Combined Credit: 336,654
DNA@Home: 336,605
SubsetSum@Home: 0
Wildlife@Home: 49
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 3021 - Posted: 12 Aug 2014, 6:52:55 UTC

Hi.

Sorry I can't find where to start a new thread on here.

So has anyone got there computers showing on there preferences page, mine are not so do I have to remove & reattach to the project or is it something not right with the server?

thanks.
____________

=Lupus=
Send message
Joined: 15 Jul 12
Posts: 1
Combined Credit: 817,982
DNA@Home: 9,611
SubsetSum@Home: 7,930
Wildlife@Home: 800,441
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 3022 - Posted: 12 Aug 2014, 8:34:03 UTC

PPL its not yet ready.
If you'd read the posts ABOVE yours you would have known.

By the way, Travis is one of the most active project admins....
Theres not a single day when he does not write anything.
Or repairs, does create new work, and he kept view on THREE projects.
Other admins need a complete staff for one project, so i really really have to say THANK YOU Travis.

And now for the errors: who threw the screwdriver into the boinc feeder?

Greetings from the alpha testing area,
=Lupus=

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3026 - Posted: 12 Aug 2014, 21:16:51 UTC - in response to Message 3021.

Hi.

Sorry I can't find where to start a new thread on here.

So has anyone got there computers showing on there preferences page, mine are not so do I have to remove & reattach to the project or is it something not right with the server?

thanks.


Only myself (and other project scientists) can make new threads in the news forum, because news threads automatically go to the front page of the project. You should be able to start a new thread in any of the other forums however.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3027 - Posted: 12 Aug 2014, 21:17:57 UTC - in response to Message 3022.

PPL its not yet ready.
If you'd read the posts ABOVE yours you would have known.

By the way, Travis is one of the most active project admins....
Theres not a single day when he does not write anything.
Or repairs, does create new work, and he kept view on THREE projects.
Other admins need a complete staff for one project, so i really really have to say THANK YOU Travis.

And now for the errors: who threw the screwdriver into the boinc feeder?

Greetings from the alpha testing area,
=Lupus=


Hmm, not sure if I even started up the CSG feeder yet. It should go live tonight once I've gotten the work generator for DNA@Home updated.

Ananas
Send message
Joined: 12 Aug 14
Posts: 27
Combined Credit: 1,727,216
DNA@Home: 959,874
SubsetSum@Home: 767,342
Wildlife@Home: 0
Wildlife@Home Watched: 73,544s
Wildlife@Home Events: 10
Climate Tweets: 0
Images Observed: 0

        
Message 3030 - Posted: 12 Aug 2014, 22:53:38 UTC - in response to Message 3014.

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

Accounts unsuccessfuly linked

Firefox 31

but when I go to the link page a second time, it tells me "Accounts successfuly linked".

It has been unsuccessfully though, no informations about my two subprojects on http://volunteer.cs.und.edu/csg/home.php

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3032 - Posted: 12 Aug 2014, 23:04:38 UTC - in response to Message 3030.

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

Accounts unsuccessfuly linked

Firefox 31

but when I go to the link page a second time, it tells me "Accounts successfuly linked".

It has been unsuccessfully though, no informations about my two subprojects on http://volunteer.cs.und.edu/csg/home.php


I think I found the problem, could you try again and let me know if it works this time?

Ananas
Send message
Joined: 12 Aug 14
Posts: 27
Combined Credit: 1,727,216
DNA@Home: 959,874
SubsetSum@Home: 767,342
Wildlife@Home: 0
Wildlife@Home Watched: 73,544s
Wildlife@Home Events: 10
Climate Tweets: 0
Images Observed: 0

        
Message 3034 - Posted: 12 Aug 2014, 23:12:24 UTC - in response to Message 3032.

DNA worked - but when I clicked the "link" button, the SubsetSum button also went to the "linked/disabled" state (and the input fields to "readonly") so I idn't have a chance to click there anymore.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3035 - Posted: 12 Aug 2014, 23:15:55 UTC - in response to Message 3034.
Last modified: 12 Aug 2014, 23:16:36 UTC

DNA worked - but when I clicked the "link" button, the SubsetSum button also went to the "linked/disabled" state (and the input fields to "readonly") so I idn't have a chance to click there anymore.


Found the problem, I didn't reset your subset sum linked flag in the database. You should be all set now, I got your credit updated.

Ananas
Send message
Joined: 12 Aug 14
Posts: 27
Combined Credit: 1,727,216
DNA@Home: 959,874
SubsetSum@Home: 767,342
Wildlife@Home: 0
Wildlife@Home Watched: 73,544s
Wildlife@Home Events: 10
Climate Tweets: 0
Images Observed: 0

        
Message 3036 - Posted: 12 Aug 2014, 23:18:11 UTC - in response to Message 3035.

thanks :-)

Ananas
Send message
Joined: 12 Aug 14
Posts: 27
Combined Credit: 1,727,216
DNA@Home: 959,874
SubsetSum@Home: 767,342
Wildlife@Home: 0
Wildlife@Home Watched: 73,544s
Wildlife@Home Events: 10
Climate Tweets: 0
Images Observed: 0

        
Message 3042 - Posted: 13 Aug 2014, 5:59:06 UTC

One thing seems not to work yet (assuming that it is supposed to work like other projects) :

excerpt from sched_reply.xml :

<project_name>Citizen Science Grid</project_name> <userid>1977</userid> <user_name>Ananas</user_name> <user_total_credit>0.000000</user_total_credit> <================= <user_expavg_credit>0.000000</user_expavg_credit> <================= <user_create_time>1407882680</user_create_time>


It is possible though that those values do not show up unless the first workunit has been validated on the new server

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3043 - Posted: 13 Aug 2014, 6:02:25 UTC - in response to Message 3042.

One thing seems not to work yet (assuming that it is supposed to work like other projects) :

excerpt from sched_reply.xml :

<project_name>Citizen Science Grid</project_name> <userid>1977</userid> <user_name>Ananas</user_name> <user_total_credit>0.000000</user_total_credit> <================= <user_expavg_credit>0.000000</user_expavg_credit> <================= <user_create_time>1407882680</user_create_time>


It is possible though that those values do not show up unless the first workunit has been validated on the new server


Hmm, might not be able to fix that easily just yet. But that will eventually respond with the combined values for all three projects.

Profile Viljo
Avatar
Send message
Joined: 11 Aug 14
Posts: 1
Combined Credit: 37,376
DNA@Home: 37,338
SubsetSum@Home: 0
Wildlife@Home: 38
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 3102 - Posted: 14 Aug 2014, 10:54:22 UTC

In my account, all calculated points are shown from the individual projects and summed under "Citizen Science Grid combined credit".

In BOINC Manager only the points that have been calculated with Citizen Science Grid. It lacks the points that were previously calculated by DNA @ Home.

Best Regards
Viljo

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 3103 - Posted: 14 Aug 2014, 13:23:58 UTC - in response to Message 3102.

In my account, all calculated points are shown from the individual projects and summed under "Citizen Science Grid combined credit".

In BOINC Manager only the points that have been calculated with Citizen Science Grid. It lacks the points that were previously calculated by DNA @ Home.

Best Regards
Viljo


Thanks for pointing that out, it should be fixed for you, other people who had a similar issue, and for everyone who links their account here on out.


Post to thread

Message boards : News : credit for linked projects should be showing up now