Advanced search

Message boards : Image and Video Discussion : Slow picture loading on estimating snow geese project

Author Message
Penguin
Send message
Joined: 28 Mar 18
Posts: 21
Combined Credit: 1,551,214
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,551,214
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 23,091

    
Message 7554 - Posted: 22 Jul 2018, 13:38:33 UTC

This weekend it seems to be taking a very long time to load images and sometimes it doesn't load them at all. 7/21/2018-7/22/2018. I haven't done this project in about 2 months and it never used to take so long to bring up an image. Very frustrating and I'm basically giving up for the weekend and going to utilize my time elsewhere. Hopefully this is a temporary problem.

mmonnin
Send message
Joined: 31 May 16
Posts: 38
Combined Credit: 34,595,158
DNA@Home: 0
SubsetSum@Home: 1,023,200
Wildlife@Home: 33,571,958
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 54
Images Observed: 10,615

        
Message 7555 - Posted: 22 Jul 2018, 13:42:41 UTC

I've seen periods where no image would load for separate PCs at different locations.

Penguin
Send message
Joined: 28 Mar 18
Posts: 21
Combined Credit: 1,551,214
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,551,214
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 23,091

    
Message 7556 - Posted: 22 Jul 2018, 13:45:31 UTC - in response to Message 7555.

This seems to be for all the image projects on my one main machine where there never were issues b4. Usually no more than 30 seconds. Some are taking several minutes and some not at all.

And yes, I have checked the obvious, my internet connection is running at top speeds.

Penguin
Send message
Joined: 28 Mar 18
Posts: 21
Combined Credit: 1,551,214
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,551,214
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 23,091

    
Message 7557 - Posted: 22 Jul 2018, 13:47:11 UTC - in response to Message 7555.

I've seen periods where no image would load for separate PCs at different locations.


and thanks for the quick reply :) Seems to be a lack of discussion here many times :) Glad someone responded ;)

mmonnin
Send message
Joined: 31 May 16
Posts: 38
Combined Credit: 34,595,158
DNA@Home: 0
SubsetSum@Home: 1,023,200
Wildlife@Home: 33,571,958
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 54
Images Observed: 10,615

        
Message 7558 - Posted: 23 Jul 2018, 0:50:36 UTC

Yeah, no response to my other thread about the constant bad hosts that error on every task. So many hosts are all bad causing good work to be reported as bad. Most were Anon and with Gridcoin having such a large user base many of the hosts were prob them.

Penguin
Send message
Joined: 28 Mar 18
Posts: 21
Combined Credit: 1,551,214
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 1,551,214
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 23,091

    
Message 7560 - Posted: 24 Jul 2018, 11:40:37 UTC - in response to Message 7558.

Yeah, no response to my other thread about the constant bad hosts that error on every task. So many hosts are all bad causing good work to be reported as bad. Most were Anon and with Gridcoin having such a large user base many of the hosts were prob them.


I asked many months ago which image/video projects were active and never got a response. I understand the scientists are busy, but still a little support of any kind would be nice.


Post to thread

Message boards : Image and Video Discussion : Slow picture loading on estimating snow geese project