Advanced search

Message boards : Number Crunching : What is causing me to produce Validate Errors?

Author Message
tat
Send message
Joined: 31 Jan 18
Posts: 10
Combined Credit: 540,355
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 540,355
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 33
Images Observed: 2

    
Message 7417 - Posted: 19 Feb 2018, 2:00:07 UTC

Hi.

This link is to the stderr output of a task that took about a day-and-a-half to run and I assume, failed a sanity check.

https://csgrid.org/csg/result.php?resultid=6491440

It's one of two that have done so. What might be going wrong and is there something I need to do to avoid it happening?

Thanks.

Paul Forsdick
Send message
Joined: 29 Sep 16
Posts: 4
Combined Credit: 11,967,577
DNA@Home: 0
SubsetSum@Home: 102
Wildlife@Home: 11,967,475
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 7419 - Posted: 21 Feb 2018, 11:43:00 UTC

it is happening to me to

I have 11 Validate errors

Profile Beyond
Avatar
Send message
Joined: 4 Feb 15
Posts: 12
Combined Credit: 16,990,008
DNA@Home: 66,428
SubsetSum@Home: 195,743
Wildlife@Home: 16,727,837
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

      
Message 7420 - Posted: 21 Feb 2018, 14:01:51 UTC
Last modified: 21 Feb 2018, 14:04:08 UTC

I have 15 spread over 8 machines. I wonder if this has something to do with it:

https://csgrid.org/csg/forum_thread.php?id=2504#7418

Almost all these WUs are very long. Everyone I've looked at is getting them. I figure I've lost about 20 days of CPU time so far. It's a waste of time and money. Stopping work. Admin???

Paul Forsdick
Send message
Joined: 29 Sep 16
Posts: 4
Combined Credit: 11,967,577
DNA@Home: 0
SubsetSum@Home: 102
Wildlife@Home: 11,967,475
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 7421 - Posted: 21 Feb 2018, 18:04:07 UTC

I am up to 14 now and it is just under 12 days cpu time

tat
Send message
Joined: 31 Jan 18
Posts: 10
Combined Credit: 540,355
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 540,355
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 33
Images Observed: 2

    
Message 7422 - Posted: 21 Feb 2018, 22:57:12 UTC
Last modified: 21 Feb 2018, 23:53:54 UTC

It's a bit disheartening.

As we unwittingly sabotage each other's results with our own validate errors, even tasks that are getting through the sanity check, are heading for a "completed, can't validate" now.

I might hold off new work for a bit. The temptation to abort a resend with a track record like some I've contributed to could prove hard to resist.

edit:

I wonder if this has something to do with it:

https://csgrid.org/csg/forum_thread.php?id=2504#7418
I'll ask ...

JoeM
Send message
Joined: 22 Apr 17
Posts: 4
Combined Credit: 34,540,595
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 34,540,595
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 7424 - Posted: 22 Feb 2018, 21:35:32 UTC
Last modified: 22 Feb 2018, 21:36:10 UTC

I too, have many validate errors (45). Checking the work unit validation progress page I've found that many of these errors have a computer that has timed out. I also 81 units that have validated and many of these have computer with a validate error. Don't know if this helps but I can provide more info if needed.

Most of the errors occurred at or before the 20th, although I have one today.

Slywy
Send message
Joined: 15 Sep 13
Posts: 1
Combined Credit: 705,016
DNA@Home: 3,387
SubsetSum@Home: 11,861
Wildlife@Home: 689,769
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 2
Images Observed: 0

    
Message 7434 - Posted: 4 Mar 2018, 11:16:48 UTC - in response to Message 7424.

I have two validate errors, both with other computers that timed out.


Post to thread

Message boards : Number Crunching : What is causing me to produce Validate Errors?