Advanced search

Message boards : News : [all] server issues

Author Message
Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1812
Combined Credit: 23,456,042
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,813,267
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 755

              
Message 7413 - Posted: 14 Feb 2018, 4:38:16 UTC

Looks like we're experiencing some issues server side where the file_deleter daemon isn't working right. I've cleaned up a little space and am running things to fix workunit/resuilt states in the database so the file deleter does it's job. Hoping to have things fixed by the morning but in the meantime things will be down while the cleanup is happening.

Gunnar Hjern
Send message
Joined: 23 Sep 15
Posts: 17
Combined Credit: 67,668,308
DNA@Home: 1,232
SubsetSum@Home: 95
Wildlife@Home: 67,666,982
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 7442 - Posted: 1 Apr 2018, 21:05:40 UTC - in response to Message 7413.
Last modified: 1 Apr 2018, 21:18:06 UTC

Hi Travis!

I don't know if this problem adheres to the server problem you mentioned, but I just found out that one of my computers seems to have worked 19 hours in vain on a task:

exact_genome_1516365302_53_13908 (wuid=2920751)

When I looked at the WorkUnit page:

https://csgrid.org/csg/workunit.php?wuid=2920751

I could see that the fourth computer that got a task in that WU timed out very early on Friday morning,
and my computer (#45069) started working on it very early at 02:55 this Sunday morning.

I wonder why the server didn't cancelled the whole WU, as it must have seen that the maximum number of task (5) could not possibly be met?
Then I wouldn't have spent 19 core-hours on it - all for nothing.
Instead the server sent me the task at 2:28:56 Friday morning - half an hour after that the computer 52865 timed out!!

Kindest regards,
Gunnar

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1812
Combined Credit: 23,456,042
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,813,267
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 755

              
Message 7515 - Posted: 14 May 2018, 18:22:35 UTC - in response to Message 7441.

Hi Travis Desell

Can you please tell me is your problem fixed? Today I got same error and still looking for help


It should be fixed. What error are you getting?

Dark Angel
Send message
Joined: 8 May 18
Posts: 1
Combined Credit: 550,154
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 550,154
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 24
Images Observed: 3

    
Message 7516 - Posted: 16 May 2018, 7:10:44 UTC

Wed 16 May 2018 17:03:22 AEST | Citizen Science Grid | Temporarily failed upload of exact_genome_1526326172_159_329_0_r218018926_0: transient HTTP error
Wed 16 May 2018 17:03:22 AEST | Citizen Science Grid | Backing off 01:02:41 on upload of exact_genome_1526326172_159_329_0_r218018926_0
Wed 16 May 2018 17:04:01 AEST | | Project communication failed: attempting access to reference site
Wed 16 May 2018 17:04:02 AEST | Citizen Science Grid | Scheduler request failed: SSL connect error
Wed 16 May 2018 17:04:03 AEST | | Internet access OK - project servers may be temporarily down.

Also having intermittent issues connecting to the web page all day.


Post to thread

Message boards : News : [all] server issues