Advanced search

Message boards : News : [all] server issues

Author Message
Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1800
Combined Credit: 11,675,473
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 11,032,699
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 722

              
Message 7413 - Posted: 14 Feb 2018, 4:38:16 UTC

Looks like we're experiencing some issues server side where the file_deleter daemon isn't working right. I've cleaned up a little space and am running things to fix workunit/resuilt states in the database so the file deleter does it's job. Hoping to have things fixed by the morning but in the meantime things will be down while the cleanup is happening.

davidradio
Avatar
Send message
Joined: 31 Mar 18
Posts: 1
Combined Credit: 0
DNA@Home: 0
SubsetSum@Home: 0
Wildlife@Home: 0
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0
Message 7441 - Posted: 31 Mar 2018, 2:03:49 UTC - in response to Message 7413.

Hi Travis Desell

Can you please tell me is your problem fixed? Today I got same error and still looking for help

Gunnar Hjern
Send message
Joined: 23 Sep 15
Posts: 14
Combined Credit: 44,817,091
DNA@Home: 1,232
SubsetSum@Home: 95
Wildlife@Home: 44,815,765
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 7442 - Posted: 1 Apr 2018, 21:05:40 UTC - in response to Message 7413.
Last modified: 1 Apr 2018, 21:18:06 UTC

Hi Travis!

I don't know if this problem adheres to the server problem you mentioned, but I just found out that one of my computers seems to have worked 19 hours in vain on a task:

exact_genome_1516365302_53_13908 (wuid=2920751)

When I looked at the WorkUnit page:

https://csgrid.org/csg/workunit.php?wuid=2920751

I could see that the fourth computer that got a task in that WU timed out very early on Friday morning,
and my computer (#45069) started working on it very early at 02:55 this Sunday morning.

I wonder why the server didn't cancelled the whole WU, as it must have seen that the maximum number of task (5) could not possibly be met?
Then I wouldn't have spent 19 core-hours on it - all for nothing.
Instead the server sent me the task at 2:28:56 Friday morning - half an hour after that the computer 52865 timed out!!

Kindest regards,
Gunnar


Post to thread

Message boards : News : [all] server issues