Advanced search

Message boards : Number Crunching : Tasks failing with computation error.

Author Message
GlennG
Send message
Joined: 19 Aug 14
Posts: 6
Combined Credit: 32,628,601
DNA@Home: 8,447,080
SubsetSum@Home: 23,435,613
Wildlife@Home: 745,908
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

      
Message 5060 - Posted: 30 Mar 2015, 11:52:11 UTC

Travis,

I am noticing that I have a number of tasks failing on some machines. This error message looks familiar to me. I believe that we had this problem many months ago, and it was related to clib versions or something related. (static or dynamic???) I cannot remember exactly. Either way, I cannot believe that I am the only one with this issue.

<core_client_version>6.10.58</core_client_version>
<![CDATA[
<message>
process got signal 11
</message>
<stderr_txt>

</stderr_txt>
]]>
____________

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 5061 - Posted: 30 Mar 2015, 14:20:20 UTC - in response to Message 5060.

Travis,

I am noticing that I have a number of tasks failing on some machines. This error message looks familiar to me. I believe that we had this problem many months ago, and it was related to clib versions or something related. (static or dynamic???) I cannot remember exactly. Either way, I cannot believe that I am the only one with this issue.

6.10.58

process got signal 11




]]>


I'm compiling everything statically so it's very odd that it would be a library issue. What architecture/operating system is this happening on?

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 5062 - Posted: 30 Mar 2015, 14:23:18 UTC - in response to Message 5061.
Last modified: 30 Mar 2015, 14:25:58 UTC

Seems like there's a solution here:

http://askubuntu.com/questions/421642/libc-so-6-version-glibc-2-14-not-found

Also, it does look like 99% of the errors are coming from you. :( It seems like the majority of them are:

6.10.58

process exited with code 1 (0x1, -255)


../../projects/volunteer.cs.und.edu_csg/SubsetSum_0.16_x86_64-pc-linux-gnu: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ../../projects/volunteer.cs.und.edu_csg/SubsetSum_0.16_x86_64-pc-linux-gnu)


]]>


Post to thread

Message boards : Number Crunching : Tasks failing with computation error.