Advanced search

Message boards : News : [dna] invalid workunits?

Author Message
Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4755 - Posted: 29 Oct 2014, 15:48:24 UTC

Are people still seeing the issue with some work units not validating correctly? Are these only happening with the largest work units? Still trying to hunt down this bug.

Profile RAMen
Send message
Joined: 26 Feb 12
Posts: 3
Combined Credit: 290,606
DNA@Home: 285,410
SubsetSum@Home: 5,196
Wildlife@Home: 0
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 4756 - Posted: 29 Oct 2014, 16:07:39 UTC

Requesting work results in:

Project is temporarily shut down for maintanance

Profile Charles Dennett
Avatar
Send message
Joined: 10 Aug 14
Posts: 39
Combined Credit: 354,259
DNA@Home: 219,783
SubsetSum@Home: 134,472
Wildlife@Home: 4
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

    
Message 4757 - Posted: 29 Oct 2014, 17:35:35 UTC

Just checked my tasks. No invalid ones listed. I have 4 systems with a total of 9 cores crunching (4,2,2,1) evenly divided between CSG, SIMAP and WCG. Looking good from my end!
____________

Alexander
Send message
Joined: 11 Aug 14
Posts: 41
Combined Credit: 23,861,254
DNA@Home: 428,269
SubsetSum@Home: 1,125,177
Wildlife@Home: 22,307,809
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

      
Message 4758 - Posted: 29 Oct 2014, 19:24:22 UTC

http://volunteer.cs.und.edu/csg/result.php?resultid=494315
http://volunteer.cs.und.edu/csg/result.php?resultid=493950
http://volunteer.cs.und.edu/csg/result.php?resultid=486692
http://volunteer.cs.und.edu/csg/result.php?resultid=486666

Hope that helps. All long wu's

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4759 - Posted: 29 Oct 2014, 19:31:56 UTC - in response to Message 4756.

Requesting work results in:

Project is temporarily shut down for maintanance


Nothing should be shut down. You're connecting via http://volunteer.cs.und.edu/csg right? (The other webpages got shut down last night).

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4760 - Posted: 29 Oct 2014, 19:32:04 UTC - in response to Message 4758.

http://volunteer.cs.und.edu/csg/result.php?resultid=494315
http://volunteer.cs.und.edu/csg/result.php?resultid=493950
http://volunteer.cs.und.edu/csg/result.php?resultid=486692
http://volunteer.cs.und.edu/csg/result.php?resultid=486666

Hope that helps. All long wu's


Thanks! Very much!

Profile RAMen
Send message
Joined: 26 Feb 12
Posts: 3
Combined Credit: 290,606
DNA@Home: 285,410
SubsetSum@Home: 5,196
Wildlife@Home: 0
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 4761 - Posted: 29 Oct 2014, 19:57:16 UTC - in response to Message 4759.

I thought I was..
I deleted the project and re-connected now appears as citizen science and it works

Profile Conan
Avatar
Send message
Joined: 13 Apr 12
Posts: 151
Combined Credit: 47,672,899
DNA@Home: 399,792
SubsetSum@Home: 1,448,876
Wildlife@Home: 45,824,231
Wildlife@Home Watched: 70,910s
Wildlife@Home Events: 0
Climate Tweets: 412
Images Observed: 0

          
Message 4762 - Posted: 29 Oct 2014, 21:17:14 UTC

No errors on both Linux 64 bit and Windows XP 32 bit, all running OK.

(Would like that faster Linux application to be implemented again as it was 1,000 seconds faster than I am going at the moment on the long tasks, will wait).

Conan

P . P . L .
Send message
Joined: 10 Aug 14
Posts: 59
Combined Credit: 336,654
DNA@Home: 336,605
SubsetSum@Home: 0
Wildlife@Home: 49
Wildlife@Home Watched: 0s
Wildlife@Home Events: 0
Climate Tweets: 0
Images Observed: 0

  
Message 4763 - Posted: 30 Oct 2014, 1:48:10 UTC

Travis.

I only had to two of those errors that I could see.

No new work at the moment!
____________

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4766 - Posted: 30 Oct 2014, 18:24:55 UTC - in response to Message 4763.

Travis.

I only had to two of those errors that I could see.

No new work at the moment!


Yeah, i had the validator exit on invalids, so I can better track down what the issue is.


Post to thread

Message boards : News : [dna] invalid workunits?