Advanced search

Message boards : News : [wildlife] updated watch and review video pages to bootstrap 3

Author Message
Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4707 - Posted: 17 Oct 2014, 16:26:15 UTC

Took some time but it looks like everything is bootstrap 3 now! Have one tweak to make with the CSS, but other than that it should be working.

Michal Kindura
Send message
Joined: 28 Apr 13
Posts: 123
Combined Credit: 81,669,569
DNA@Home: 253,257
SubsetSum@Home: 1,127,118
Wildlife@Home: 80,289,195
Wildlife@Home Watched: 38,247,903s
Wildlife@Home Events: 12,091
Climate Tweets: 4
Images Observed: 3,195

            
Message 4708 - Posted: 17 Oct 2014, 17:21:23 UTC



When i click "Finished", I see the overview. But when I click on "next", page open this popup window. In english: "Page on web volunteer.cs.und.edu say:"

I click on the OK button, but new video doesn't load. For load next vid I must reaload whole page in browser.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4709 - Posted: 17 Oct 2014, 17:40:06 UTC - in response to Message 4708.



When i click "Finished", I see the overview. But when I click on "next", page open this popup window. In english: "Page on web volunteer.cs.und.edu say:"

I click on the OK button, but new video doesn't load. For load next vid I must reaload whole page in browser.


Sorry about that, hopefully I'll have this fixed soon!

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4710 - Posted: 17 Oct 2014, 17:45:03 UTC - in response to Message 4709.

Should be fixed now! Let me know if there are any other problems.

Michal Kindura
Send message
Joined: 28 Apr 13
Posts: 123
Combined Credit: 81,669,569
DNA@Home: 253,257
SubsetSum@Home: 1,127,118
Wildlife@Home: 80,289,195
Wildlife@Home Watched: 38,247,903s
Wildlife@Home Events: 12,091
Climate Tweets: 4
Images Observed: 3,195

            
Message 4716 - Posted: 17 Oct 2014, 23:07:37 UTC

Works ;)

Michal Kindura
Send message
Joined: 28 Apr 13
Posts: 123
Combined Credit: 81,669,569
DNA@Home: 253,257
SubsetSum@Home: 1,127,118
Wildlife@Home: 80,289,195
Wildlife@Home Watched: 38,247,903s
Wildlife@Home Events: 12,091
Climate Tweets: 4
Images Observed: 3,195

            
Message 4720 - Posted: 18 Oct 2014, 0:40:20 UTC

Another issue.

When I write note, the char

'
It break the line of string.

Example comment:
I can't see the nest through vegetation.


The web interface cuts this line to
I can

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4721 - Posted: 18 Oct 2014, 0:50:01 UTC - in response to Message 4720.

Another issue.

When I write note, the char
'
It break the line of string.

Example comment:
I can't see the nest through vegetation.


The web interface cuts this line to
I can


Odd, looking into that.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4734 - Posted: 20 Oct 2014, 0:22:57 UTC - in response to Message 4720.

Another issue.

When I write note, the char
'
It break the line of string.

Example comment:
I can't see the nest through vegetation.


The web interface cuts this line to
I can


Well that took immensely longer to fix than expected. 5 hours to track down a bug that was literally a 2 character change! It should be working now though.

Michal Kindura
Send message
Joined: 28 Apr 13
Posts: 123
Combined Credit: 81,669,569
DNA@Home: 253,257
SubsetSum@Home: 1,127,118
Wildlife@Home: 80,289,195
Wildlife@Home Watched: 38,247,903s
Wildlife@Home Events: 12,091
Climate Tweets: 4
Images Observed: 3,195

            
Message 4745 - Posted: 25 Oct 2014, 21:44:35 UTC

Another issue.

When I open "review_videos.php" page, I can't open entries. Links to open video details are not active, or blocked.

I can only search, filter, and see list of vids. Paging not work too. I see it, but I can't click.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4747 - Posted: 28 Oct 2014, 21:36:36 UTC - in response to Message 4745.

Another issue.

When I open "review_videos.php" page, I can't open entries. Links to open video details are not active, or blocked.

I can only search, filter, and see list of vids. Paging not work too. I see it, but I can't click.


Working on a fix for this, should have it tonight.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4748 - Posted: 28 Oct 2014, 21:55:31 UTC - in response to Message 4747.
Last modified: 28 Oct 2014, 21:55:45 UTC

A quick fix is to go to:

http://volunteer.cs.und.edu/wilidlife/login_form.php

And re-log in there. But I will have a more correct fix tonight (hopefully).

Michal Kindura
Send message
Joined: 28 Apr 13
Posts: 123
Combined Credit: 81,669,569
DNA@Home: 253,257
SubsetSum@Home: 1,127,118
Wildlife@Home: 80,289,195
Wildlife@Home Watched: 38,247,903s
Wildlife@Home Events: 12,091
Climate Tweets: 4
Images Observed: 3,195

            
Message 4750 - Posted: 28 Oct 2014, 22:49:49 UTC

"review_videos.php" page looks like fixed :)

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4754 - Posted: 29 Oct 2014, 2:07:53 UTC - in response to Message 4750.

"review_videos.php" page looks like fixed :)


The login issue should now be fixed as well, given that the page has been moved.


Post to thread

Message boards : News : [wildlife] updated watch and review video pages to bootstrap 3