Advanced search

Message boards : News : [dna] credit loss fixed

Author Message
Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4563 - Posted: 28 Sep 2014, 15:56:23 UTC

Conan had noted that his DNA@Home credit had dropped a bit when I made the swap over to BOINC's new per-app credit system. Turns out I had put the credit from the old DNA@Home database into the new system, as opposed to the credit from the old DNA@Home database + new DNA@Home credit gained here on CSG. This should be fixed now.

Werinbert
Send message
Joined: 24 Aug 14
Posts: 17
Combined Credit: 1,000,279
DNA@Home: 300,319
SubsetSum@Home: 699,960
Wildlife@Home: 0
Wildlife@Home Watched: 25,839s
Wildlife@Home Events: 20
Climate Tweets: 5
Images Observed: 0

        
Message 4566 - Posted: 28 Sep 2014, 17:23:27 UTC - in response to Message 4563.

There is still some discrepancy between the previous and revised CSG credits. Looking at my combined total I have 2,366 credits, but for DNA specific I only have 484 credits (19 tasks). These should be the same, so where did all of my previous CSG DNA work go? I am not talking about the old DNA project, which I never ran, but work done during the previous couple of weeks. I also have not linked any SubsetSum accounts nor have I ever worked on Wildlife so the difference is not because of those two projects.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4567 - Posted: 28 Sep 2014, 17:35:29 UTC - in response to Message 4566.

There is still some discrepancy between the previous and revised CSG credits. Looking at my combined total I have 2,366 credits, but for DNA specific I only have 484 credits (19 tasks). These should be the same, so where did all of my previous CSG DNA work go? I am not talking about the old DNA project, which I never ran, but work done during the previous couple of weeks. I also have not linked any SubsetSum accounts nor have I ever worked on Wildlife so the difference is not because of those two projects.


Thanks for the catch! I had only updated those who were linked to old DNA@Home accounts. Should be fixed now for those who did not link to an old DNA@Home account as well.

Werinbert
Send message
Joined: 24 Aug 14
Posts: 17
Combined Credit: 1,000,279
DNA@Home: 300,319
SubsetSum@Home: 699,960
Wildlife@Home: 0
Wildlife@Home Watched: 25,839s
Wildlife@Home Events: 20
Climate Tweets: 5
Images Observed: 0

        
Message 4571 - Posted: 28 Sep 2014, 17:49:36 UTC - in response to Message 4567.

Thanks

Profile JumpinJohnny
Avatar
Send message
Joined: 24 Sep 13
Posts: 237
Combined Credit: 10,275,610
DNA@Home: 192,548
SubsetSum@Home: 201,740
Wildlife@Home: 9,881,323
Wildlife@Home Watched: 55,997,833s
Wildlife@Home Events: 15,584
Climate Tweets: 331
Images Observed: 351

              
Message 4597 - Posted: 29 Sep 2014, 16:52:28 UTC
Last modified: 29 Sep 2014, 17:13:24 UTC

I seem to have the same "missing credit" problem.
I have been crunching DNA WU's off and on since the CSG merger.
Therefore I did not use the linking page because I had no previous DNA account.
However, I'm pretty certain I should have alot more credits than are showing.
In my WUProp account I show: Citizen Science Grid DNA@Home Gibbs Sampler 191.47 ... (that's hours of CPU time)
When I look at my account page here it shows 344 total credits with 32.95 average (14 tasks).
So, that's way too low in both credit amounts, average and task numbers for the months of off&on work I've been doing.
"Citizen Science Grid combined credit 29,797" on this account page is mostly Wildlife WU's from May.
The Wildlife tasks are still on my tasks sheet but everything else is missing until work downloaded today.

I seem to have lost all the work I did from the start up to September 29th @ 2:18:21 UTC.
Nothing sent or completed for DNA before today shows on my task page.


edit: I have now merged my computer numbers in hope this helps instead of complicates.
____________

Profile JumpinJohnny
Avatar
Send message
Joined: 24 Sep 13
Posts: 237
Combined Credit: 10,275,610
DNA@Home: 192,548
SubsetSum@Home: 201,740
Wildlife@Home: 9,881,323
Wildlife@Home Watched: 55,997,833s
Wildlife@Home Events: 15,584
Climate Tweets: 331
Images Observed: 351

              
Message 4605 - Posted: 29 Sep 2014, 20:57:57 UTC - in response to Message 4563.

Perhaps I posted my problem on the wrong thread but I hate to open new ones on the same subject.
Problem: I am missing CREDITS for work done on DNA from CSG inception through SEPTEMBER 26th.
I can not prove what is missing directly because I don't copy that stuff down.
I do know I did plenty of work that is now gone.
I think that when you; " turned on the cron tasks for CSG, which includes deleting old tasks from the database and things like that"... , it must have not only cleared out the validated DNA tasks but also deleted ALL of the CREDITS I had worked for up to this point.
Is there a possibility of getting those credits back?? or are they now just gone and lost?
(It will be hard for me to get any DNA badge if I have to start over every few months.)
____________

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4609 - Posted: 30 Sep 2014, 0:31:21 UTC - in response to Message 4605.

Perhaps I posted my problem on the wrong thread but I hate to open new ones on the same subject.
Problem: I am missing CREDITS for work done on DNA from CSG inception through SEPTEMBER 26th.
I can not prove what is missing directly because I don't copy that stuff down.
I do know I did plenty of work that is now gone.
I think that when you; " turned on the cron tasks for CSG, which includes deleting old tasks from the database and things like that"... , it must have not only cleared out the validated DNA tasks but also deleted ALL of the CREDITS I had worked for up to this point.
Is there a possibility of getting those credits back?? or are they now just gone and lost?
(It will be hard for me to get any DNA badge if I have to start over every few months.)


Weird. I should have fixed that problem. I'll look into it. Dealing with 3 credit systems is kind of a mess.

Travis Desell
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 16 Jan 12
Posts: 1813
Combined Credit: 23,514,257
DNA@Home: 293,563
SubsetSum@Home: 349,212
Wildlife@Home: 22,871,482
Wildlife@Home Watched: 212,926s
Wildlife@Home Events: 51
Climate Tweets: 21
Images Observed: 774

              
Message 4610 - Posted: 30 Sep 2014, 0:34:43 UTC - in response to Message 4605.

Perhaps I posted my problem on the wrong thread but I hate to open new ones on the same subject.
Problem: I am missing CREDITS for work done on DNA from CSG inception through SEPTEMBER 26th.
I can not prove what is missing directly because I don't copy that stuff down.
I do know I did plenty of work that is now gone.
I think that when you; " turned on the cron tasks for CSG, which includes deleting old tasks from the database and things like that"... , it must have not only cleared out the validated DNA tasks but also deleted ALL of the CREDITS I had worked for up to this point.
Is there a possibility of getting those credits back?? or are they now just gone and lost?
(It will be hard for me to get any DNA badge if I have to start over every few months.)


All the credits awarded to dna@home from prior to the move are saved on the server, so they aren't lost for you (or anyone else who has the problem). I manually went in and added these for you (although I had ran a script that should have done it automatically). I'm going to look into this further to try and figure out what the bug is.

Profile JumpinJohnny
Avatar
Send message
Joined: 24 Sep 13
Posts: 237
Combined Credit: 10,275,610
DNA@Home: 192,548
SubsetSum@Home: 201,740
Wildlife@Home: 9,881,323
Wildlife@Home Watched: 55,997,833s
Wildlife@Home Events: 15,584
Climate Tweets: 331
Images Observed: 351

              
Message 4614 - Posted: 30 Sep 2014, 1:38:03 UTC - in response to Message 4610.

Perhaps I posted my problem on the wrong thread but I hate to open new ones on the same subject.
Problem: I am missing CREDITS for work done on DNA from CSG inception through SEPTEMBER 26th. .....
Is there a possibility of getting those credits back?? or are they now just gone and lost?


All the credits awarded to dna@home from prior to the move are saved on the server, so they aren't lost for you (or anyone else who has the problem). I manually went in and added these for you (although I had ran a script that should have done it automatically). I'm going to look into this further to try and figure out what the bug is.


OK, thanks. I had NO credits or work from before dna@home was a part of CSG.
It was all from that point on to last weekend.
Thanks for adding some credits back to me. However, I am noticing that the "Combined Credit' is not adding up. Perhaps that will straighten it's self out in time?? No big deal. . . just thought it may help to give you the heads up on whatever I see.
Thanks again for your attention to all these curious issues.


Post to thread

Message boards : News : [dna] credit loss fixed